【通达信指标】绝谷搏杀副图源码,可以波段做T

今天两市再次逼空上涨,创业板直接逼空上涨,从日线上证前期出现定分型,30分钟级别目前有潜在背驰点。但是前天的日线定分型再次被突破,日线级别的反弹笔还没有结束,创业板更是没有结束迹象,接下来上证30分钟级别属于箱体,创业板回落就是买点,总体策略主板权重股先不买,重点买创业板回落题材股。预计明后天权重股冲高回落,创业板做30分钟箱体,市场热情被点燃,总之上证短线可能有调整,但创业板见顶还早,重点做题材股。
从时间周期看两市到达周线变盘点,创业板和上证全部形成日线底背驰,企稳迹象较为明显,上证已经底背驰金叉,创业板日线底背驰也已经金叉,从周线级别看各大指数有周线级别反弹笔的需求,逢低考虑做多为主。

通达信公式绝谷搏杀,无未来系列绝谷搏杀附图
N:=30 ;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1),COLORYELLOW;
D:=SMA(K,3,1),COLORWHITE,;
买进:IF(D<25 AND CROSS(K,D) ,80,0),COLORRED,STICK;
卖出:IF(D>75 AND CROSS(D,K) ,80,0),COLORGREEN,STICK;
STICKLINE(K>D,K,D,5,0),COLORRED;
STICKLINE(D>K,K,D,5,0),COLOR00FF00;
VAR1:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR2:=(CLOSE-MA(CLOSE,26))/MA(CLOSE,21)*100;
VAR3:=(CLOSE-MA(CLOSE,90))/MA(CLOSE,34)*100;
VAR4:=(VAR1+3*VAR2+9*VAR3)/13;
VAR5:=(100-ABS(VAR4));
VAR6:=ABS((COST(40)-CLOSE)/CLOSE*100);
VAR10:=LLV(LOW,10);
VAR13:=HHV(HIGH,25);
M:EMA((CLOSE-VAR10)/(VAR13-VAR10)*4,4)*25,COLORYELLOW,LINETHICK2;
RSV10:= (HHV(HIGH,11)-CLOSE)/(HHV(HIGH,11)-LLV(LOW,11))*100;
LWR1:SMA(RSV10,3,1),COLORRED,LINETHICK2;
LWR2:SMA(LWR1,3,1),COLORWHITE;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
很准:CROSS(RSI,11)*80,COLORRED;
DRAWTEXT(很准,79,’准’),COLOR66FFCC;
AA:=LLV(LOW,34);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
绝谷:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
杀入:IF(CROSS(绝谷,90) AND (DD<40),70,0),COLORFFFF00;
金叉: CROSS(M,LWR1);
DRAWTEXT(金叉,LWR1,’★’),COLORFCF800;

为您推荐

发表评论

邮箱地址不会被公开。 必填项已用*标注

返回顶部