【指标】主力一举一动全看清,“专抓主升”不留情!

一、市场分析:各位朋友晚上好,今天周一,很高兴又和大家见面,今天韩老师文章写的有点晚,先直接带大家看看今天的市场情况吧。从今天的盘面来看,今天沪深两市早盘惯性低开,沪指在上证50权…

一、市场分析:
各位朋友晚上好,今天周一,很高兴又和大家见面,今天韩老师文章写的有点晚,先直接带大家看看今天的市场情况吧。从今天的盘面来看,今天沪深两市早盘惯性低开,沪指在上证50权重的影响下一度跌超1%,而创业板指则表现较强,早盘一度翻红并冲高。盘面上以黄金、稀土永磁和农业为首的避险板块逆市上涨。午后各大指数再次震荡走弱,而科创板个股延续活跃,多只个股创出历史新高,但总体上两市呈现普跌格局,成交量依旧低迷。截至收盘,沪指跌1.62%,报收2821点;深成指跌1.66%,报收8984点;创业板指跌1.63%。
就今天的走势来看,需要大家注意的是今日开盘之前,人民币的“破7”快速贬值下,市场全线走低,也直接影响投资情绪,使得近期相对羸弱的市场再次遭受“打击”。目前市场最大的担忧还在于贸易问题以及全球经济下行压力,而在此之下,人民币也承压不断贬值,加剧市场担忧。针对人民币问题,我们需要清楚的,每一次波段性的贬值,对市场都会有不利影响,所以短期还是需要稍微观望一下。但是大家也要注意到目前的调整更多的是情绪影响下的回踩,而这个快速回踩也有利于阶段底部的形成,一旦市场情绪回升,政策和资金的配合到位,指数反弹也将随时展开。因此韩老师个人观点保持仓位观望,耐心进行优质标的选择。
二、联盟学堂:
感谢大家来到我们联盟学堂,今天韩老师给大家分享的指标名为“专抓主升”,顾名思义,该指标主要是辅助大家抓正在处于主升浪的个股。同时该指标不含未来函数,大家可以放心使用。指标的成功率还是不错的,具体我们先看如下实战案例:
三、“专抓主升”实战案例:
华映科技(000536)
粤电力A(002736)
陕国投A(000563)
四、“专抓主升”使用方法:
1、该指标可以抓住每一个主升浪,规避主跌浪,操作方法简单明了,有买点,有卖点,向上红箭头买入,向下绿箭头卖出。
2、同时指标中红色K线属于持股,绿色K线持币;指标线上持股,线下持币;
3、韩老师同时还是为大家编写了选股指标,选股虽然出信号较多,但结合以上两条,可以过滤掉很多信号;
4、如果结合以上1、2个条件,指标成功率大概在百分之八十左右,所以还是非常不错的,另外该指标不含未来函数,大家可以放心使用。
五、“专抓主升”指标源码(主图):
DIF:=EMA(C,2);
DEA:=EMA(SLOPE(C,30)*5+C,20);
HHJSJDA:(3*CLOSE+OPEN+LOW+HIGH)/6,LINETHICK0;
HHJSJDB:(19*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)
+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)+13*REF(HHJSJDA,7)
+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)
+8*REF(HHJSJDA,12)+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)
+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,20)+REF(HHJSJDA,19))/210,COLORYELLOW;
HHJSJDC:MA(HHJSJDB,5),COLORRED;
DRAWICON(CROSS(DIF,DEA),L-0.03,1);
DRAWICON(CROSS(DEA,DIF),H+0.03,2);
STICKLINE(DIF>=DEA AND CLOSE>OPEN,LOW,HIGH,0,1),COLORRED;
STICKLINE(DIF>=DEA AND CLOSE<OPEN,LOW,HIGH,0,1),COLORRED;
STICKLINE(DIF>=DEA AND CLOSE>OPEN,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(DIF>=DEA AND CLOSE<OPEN,CLOSE,OPEN,2,0),COLORRED;
STICKLINE(DIF<DEA AND CLOSE<OPEN,LOW,HIGH,0,1),COLORCYAN;
STICKLINE(DIF<DEA AND CLOSE>OPEN,LOW,HIGH,0,1),COLORCYAN;
STICKLINE(DIF<DEA AND CLOSE<OPEN,CLOSE,OPEN,2,0),COLORCYAN;
STICKLINE(DIF<DEA AND CLOSE>OPEN,CLOSE,OPEN,2,1),COLORCYAN;
六、“专抓主升”指标源码(选股):
DIF:=EMA(C,2);
DEA:=EMA(SLOPE(C,30)*5+C,20);
CROSS(DIF,DEA);
温馨提示:有问题的朋友们,欢迎您们在下方留言咨询哦!同时也欢迎各位好朋友在下方留言互动哦!文中策略仅供参考,据此操作,风险自负!
扫描下方二维码,可快速关注
长按左侧二维码关注

为您推荐

发表评论

邮箱地址不会被公开。 必填项已用*标注

返回顶部