【指标】“天星风水”观天星、一目了然龙股通!

一、市场分析:各位朋友晚上,今天周二很高兴又和大家见面。昨天韩老师因为个人原因,又少给大家分享一次指标,这里韩老师向大家说声抱歉,为了补偿大家的损失,今天韩老师给大家分享的是套系指…

一、市场分析:
各位朋友晚上,今天周二很高兴又和大家见面。昨天韩老师因为个人原因,又少给大家分享一次指标,这里韩老师向大家说声抱歉,为了补偿大家的损失,今天韩老师给大家分享的是套系指标,具体大家可以看看我们联盟学堂,下面我们看看今天的市场情况吧。
从今天的盘面情况来看,今天沪指早盘小幅冲高之后,快速走弱,盘中一度失守2900点,近期大热的无线耳机板块全线杀跌,午后大盘探底回升,前期科技股龙头沪电股份一度逼近涨停,带动科技股小幅反弹,此外,区块链个股也受到短炒资金追捧,当代东方、方直科技均涨停,四方精创大涨8%,市场做多情绪回暖。截至收盘,沪指涨0.17%,报收2914点;深成指跌0.11%,报收9670点;创业板指跌0.1%,报收1671点。从今天的盘面综合分析来看,经过连续三个交易日的回踩整理之后,前面回盘的品种也已经回调至起涨前的位置;另外目前趋势形态和技术形态也已经出现暂时止跌的信号,短期市场有望形成反抽走势。操作上,暂时控制仓位,谨慎适当补仓,等待趋势明朗,激进投资者关注有消息刺激的低价股。
二、联盟学堂:
感谢大家来到我们联盟学堂,今天韩老师给大家分享的指标名为“天星风水”,首先和大家声明一下,本次分享的指标为套系指标,包含主图与副图,同时该指标不含未来函数。大家可以放心使用,具体我们先看如下实战案例:
三、“天星风水”实战案例:
皇庭国际(000056)
振兴生化(000403)
山东路桥(000498)
四、“天星风水”使用方法:
指标原理:天星风水名字来自于风水术,是风水术中最难掌握的一个分支。天星风水也就是利用七政北斗来理气的一门风水学问,其实就是利用北斗七星二十八宿来判定风水吉凶的一门风水学术,它是风水术中消砂的部分内容,是风水术的一个分支。世上本没有什么天星风水术,只是一些大师们把七政四余择日和风水的部分摘出来就是天星风水术了。而今天分享的指标“天星风水”,本来就是没有该指标,给大家分享的这个“天星风水指标”就是结合一些股市大师的操作理论和策略编写成,可以说非常的实用。
1、如图所示,主图包含进、撤、红色柱状图、绿色柱状图和黄色柱状图等。
2、当指标出现“进”字时,此时是我们的买点到来。当指标出现红色柱状图时,说明当前个股处于持股时机。
3、当指标出现白色柱状图和撤字提示时,此时是我们的出货时机。当指标出现绿色柱状图时,此时是我们的持币时机。
4、天星风水副图是由绿色柱子和黄色柱子信号提示,当指标出现绿色柱子时,此时是我们的介入时机。
5、当指标出现黄色柱子时,此时是我们的出货时机。
6、天星风水配合使用的方法为:当主图出现黄色柱状图和进字信号,同时副图出现绿色柱子见红包信号,此时就是我们介入的最佳时机。
五、“天星风水”指标源码(主图):
MA5:MA(CLOSE,5),LINETHICK1,COLORGREEN;
MA10:MA(CLOSE,10),LINETHICK1,COLORRED;
_现价:CLOSE,COLORWHITE,NODRAW;
_10日涨跌%: (C-REF(CLOSE,10))/REF(CLOSE,10)*100,COLORGREEN,NODRAW;
给:=EMA(C,2),COLORRED;
力:=EMA(SLOPE(C,9)*20+C,37);
买:=CROSS(给,力);
卖:=CROSS(力,给);
DRAWICON(买,L*0.97,1);
DRAWTEXT(买,L*0.95,’进’),COLORYELLOW;
DRAWICON(卖,H*1.03,2);
DRAWTEXT(卖,H*1.08,’撤’),COLORWHITE;
STICKLINE(给>=力,LOW,HIGH,0.01,0),COLOR0000DD;
STICKLINE(给>=力,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(给>=力,LOW,HIGH,0.01,0),COLOR0000DD;
STICKLINE(给>=力,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(给<力,LOW,HIGH,0.01,0),COLORFFDD00;
STICKLINE(给<力,CLOSE,OPEN,2,0),COLORFFFF00;
STICKLINE(CROSS(给,力),OPEN,CLOSE,2.5,0),COLORYELLOW;
STICKLINE(CROSS(力,给),OPEN,CLOSE,2.5,0),COLORWHITE;
六、“天星风水”指标源码(副图):
VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
波: VAR3;
段: VAR4;
VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;
DRAWTEXT(FILTER(VAR6,10)=1,10,’见红包’),LINETHICK3 , ;
STICKLINE(FILTER(VAR6,10)=1,0,30,2,0),COLORGREEN , ;
VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(FILTER(VAR7,5)=1,80,100,2,0),COLORYELLOW , ;
DRAWTEXT(FILTER(VAR7,5)=1,90,’收红包’),LINETHICK3 ,COLORYELLOW, ;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
STICKLINE(VAR8,85,100,2,0), , ;
90;
0;
温馨提示:有问题的朋友们,欢迎您们在下方留言咨询哦!同时也欢迎各位好朋友在下方留言互动哦!文中策略仅供参考,据此操作,风险自负!
扫描下方二维码,可快速关注
长按左侧二维码关注

为您推荐

发表评论

邮箱地址不会被公开。 必填项已用*标注

返回顶部