【乾坤明珠尊享】价值几千元选股指标免费分享(源码)

吾爱指标提醒您:炒股技术千万条,稳定盈利第一条。上跳下窜最徒劳,最后只剩泪两行。 最近一直在忙买卖交易和VIP发买卖提醒单全自动的事情,现在自动发单和自动交易基本稳定了。所以很久没…


吾爱指标提醒您:
炒股技术千万条,稳定盈利第一条。
上跳下窜最徒劳,最后只剩泪两行。


最近一直在忙买卖交易和VIP发买卖提醒单全自动的事情,现在自动发单和自动交易基本稳定了。所以很久没有给大家分享指标了,这几天大盘一直在强势调整,大盘一直还在20线上方运行,机会很多,但选股还是关键。
大家都知道,我要么不分享,分享出来的就是精品。今天给大家分享一个 重磅指标——【乾坤明珠尊享】,某论坛售价3000元还不提供源码,今天免费分享给大家。
这个指标适合当前行情使用,属于仙人指路类指标,吹嘘的特别厉害,其实也没有那么神奇,今天就来给大家揭开真实面目。
先看几张最近的信号图,源码在后面附上,提供指标下载地址,在源码后面。
分享不易,好指标还有很多,大家多多转发给点动力。【乾坤明珠尊享】指标源码(选股和幅图源码共用):

{乾坤明珠尊享}
X_1:=REF(HIGH,1)/REF(CLOSE,1)>1.04 AND REF(CLOSE,1)>REF(OPEN,1) AND REF(MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND OPEN/MA(CLOSE,5)<1.02,1) AND OPEN/REF(CLOSE,1)<1.0093 AND CLOSE/REF(CLOSE,1)>1.005 AND CAPITAL<17000000 AND REF(CLOSE,2)/REF(CLOSE,3)<1.051 AND REF(CLOSE/OPEN>1.0031,1);
X_2:=NOT(REF(VOL>REF(HHV(VOL,200),1),1)) AND LOW/REF(CLOSE,1)<1.004 AND REF(OPEN,1)/REF(CLOSE,2)<1.0185 AND REF(MA(CLOSE,60)>REF(MA(CLOSE,60),1) AND MA(CLOSE,120)/REF(MA(CLOSE,120),1)>0.9988,1);
X_3:=X_2 AND BARSCOUNT(CLOSE)>120 AND REF(MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND MA(CLOSE,5)>MA(CLOSE,20) AND CLOSE/OPEN<1.0267 AND OPEN/MA(CLOSE,5)<1.016 AND CLOSE/MA(CLOSE,20)<1.11 AND CLOSE>MA(CLOSE,10),1) AND NOT(REF(MA(CLOSE,5),1)/REF(MA(CLOSE,5),3)<0.975) AND NOT(REF(EVERY(MA(CLOSE,5)<REF(MA(CLOSE,5),1),2) AND MA(CLOSE,5)/REF(MA(CLOSE,5),2)<0.99,1)) AND REF(COUNT(CLOSE/REF(CLOSE,1)>1.04,30)>0,1) AND REF(OPEN/LOW<1.06,1) AND REF(CLOSE/OPEN>1.003,1) AND REF(CLOSE,2)/REF(CLOSE,3)<1.08;
X_4:=BARSCOUNT(CLOSE)<120 AND REF(CLOSE/OPEN<1.045 AND CLOSE/REF(CLOSE,1)<1.045,1) AND NOT(REF(MA(CLOSE,5)/REF(MA(CLOSE,5),1)<0.98,1)) AND NOT(COUNT(EVERY(MA(CLOSE,5)>MA(CLOSE,10),10),10)>0 AND COUNT(EVERY(MA(CLOSE,5)<MA(CLOSE,10),2),10)>0) AND NOT(REF(EVERY(MA(CLOSE,5)<REF(MA(CLOSE,5),1),2) AND MA(CLOSE,5)/REF(MA(CLOSE,5),2)<0.98,1)) AND NOT(REF(HIGH,2)/REF(CLOSE,3)>1.077 AND REF(HIGH,2)/REF(CLOSE,2)>1.09) AND LOW/REF(CLOSE,1)<1.007 AND REF(MAX(CLOSE,OPEN),3)/REF(CLOSE,1)<1.16 AND REF(CLOSE>MA(CLOSE,10),1) AND OPEN/REF(CLOSE,1)>0.94;
X_5:=X_1 AND (X_3 OR X_4);
X_6:=REF(CLOSE,2)/REF(CLOSE,3)>1.035 AND REF(HIGH/MAX(CLOSE,OPEN)>1.062 AND OPEN/CLOSE<1.015 AND CLOSE/OPEN<1.005 AND MA(CLOSE,15)>REF(MA(CLOSE,15),1),1) AND REF(CLOSE/REF(CLOSE,1)<1.002,1) AND REF(CLOSE,1)/REF(CLOSE,2)>0.95 AND OPEN/REF(MIN(CLOSE,OPEN),1)<1.0042 AND CLOSE/REF(CLOSE,1)>1.005 AND REF(MA(CLOSE,5)>MA(CLOSE,15),1) AND REF(COUNT(CLOSE/REF(CLOSE,1)>1.098 AND CLOSE/OPEN>1.027,16)<5,1) AND CAPITAL<6500000 AND NOT(REF(CLOSE,2)/REF(CLOSE,3)>1.06 AND REF(CLOSE<OPEN,1) AND REF(CLOSE,1)/REF(CLOSE,2)>0.986) AND NOT(REF(EVERY(CLOSE/REF(CLOSE,1)>1.098,4),2));
X_7:=REF(MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,20)>MA(CLOSE,60) AND EVERY(MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND MA(CLOSE,60)>REF(MA(CLOSE,60),1),2) AND OPEN/LOW<1.05 AND CLOSE/OPEN>1.009 AND HIGH/CLOSE>1.045 AND CLOSE>OPEN AND CLOSE/OPEN<1.035,1) AND REF(CLOSE,2)/REF(CLOSE,6)<1.14 AND REF(MA(CLOSE,5),2)>REF(MA(CLOSE,5),3) AND (REF(CLOSE/MA(CLOSE,5)<1.03,2) OR REF(OPEN/MA(CLOSE,5)<1.025,1)) AND REF(CLOSE,2)/REF(CLOSE,3)<1.08 AND OPEN/REF(CLOSE,1)>0.978 AND OPEN/REF(CLOSE,1)<0.995;
X_8:=REF(HIGH,1)/REF(CLOSE,1)>1.0245 AND REF(CLOSE,1)>REF(OPEN,1) AND REF(MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND OPEN/MA(CLOSE,5)<1.02,1) AND OPEN/REF(CLOSE,1)<1.0093 AND CLOSE/REF(CLOSE,1)>1.005 AND REF(CLOSE,2)/REF(CLOSE,3)<1.051 AND REF(CLOSE/OPEN>1.0031 AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND OPEN/MA(CLOSE,5)<0.995 AND OPEN/MA(CLOSE,10)>1.003 AND OPEN/LOW<1.003 AND CLOSE/OPEN<1.02 AND CLOSE/MA(CLOSE,20)<1.11 AND NOT(EVERY(CLOSE>OPEN,6)) AND OPEN/REF(CLOSE,1)>0.95 AND CLOSE/MA(CLOSE,5)>0.98 AND HIGH/REF(HIGH,1)>0.995 AND MA(CLOSE,60)/REF(MA(CLOSE,60),1)>0.9988,1) AND OPEN/REF(CLOSE,1)<1.008 AND LOW/REF(CLOSE,1)<1.002;
X_9:=X_7 OR X_8 AND NOT(REF(VOL>REF(HHV(VOL,200),1),1)) AND CLOSE/REF(CLOSE,1)>1.005 AND OPEN/REF(CLOSE,1)<1.0074 AND CAPITAL<27000000 AND NOT(REF(OPEN/REF(CLOSE,1)<0.96 AND CLOSE/OPEN>1.005 AND CLOSE<MA(CLOSE,5),1));
X_10:=REF(CLOSE,2)/REF(CLOSE,3)>0.95 AND OPEN/REF(MIN(CLOSE,OPEN),1)<1.0028 AND REF(OPEN/LOW<1.03,1) AND HIGH/REF(CLOSE,1)>1.005 AND CLOSE/REF(CLOSE,1)>0.995 AND REF(MAX(CLOSE,OPEN)/MIN(CLOSE,OPEN)>1.00328,1) AND NOT(REF(OPEN/REF(CLOSE,1)<0.96 AND CLOSE/OPEN>1.005 AND CLOSE<MA(CLOSE,5),1)) AND REF(REF(HIGH,1)/HIGH<1.15,1);
X_11:=X_10 AND REF(MA(CLOSE,5)/MA(CLOSE,10)>1.003 AND EVERY(MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1),3),1) AND (REF(HIGH/CLOSE>1.05 AND CLOSE>OPEN AND OPEN/REF(CLOSE,1)<1.015 AND OPEN/REF(CLOSE,1)<1.012 AND COUNT(CLOSE/OPEN<1.003 AND CLOSE>OPEN,3)=0,1) OR (REF(HIGH/OPEN>1.035 AND CLOSE<OPEN AND OPEN/CLOSE<1.005 AND CLOSE<MA(CLOSE,5),1) AND CLOSE/REF(CLOSE,1)>1.005));
乾坤明珠尊赢T:X_5 OR X_6 OR X_9 OR X_11 AND REF(COUNT(OPEN/REF(CLOSE,1)>1.05 AND OPEN/CLOSE>1.03,2)=0,2) AND NOT(REF(CLOSE>OPEN AND OPEN/LOW>1.035 OR (CLOSE<OPEN AND OPEN/CLOSE<1.003 AND CLOSE/LOW>1.035),2)) AND NOT(REF(CLOSE/OPEN,1)<1.00485 AND OPEN/REF(CLOSE,1)>1.00175);

提供指标下载地址:
首先关注本公众号,然后在公众号上回复“乾坤明珠尊享”,即可获得指标下载地址。使用指标源码编写指标的方法教程:
(不会用源码做指标的朋友看看下面的教程)
》》》通达信指标编辑方法教程
》》》通达信手机版的指标编辑方法
》》》分时买卖主(副)图指标导入使用方法
指标获取方法:
有很多朋友不知道怎么回复指标名称获得指标下载地址,下面给大家说说具体操作方法。
首先先要关注公众号,
在公众号页面左下角这个小键盘:
点击小键盘后会出现文字输入框,在文字输入框内输入指标名称。
点击发送后,就能自动获得各个指标下载链接:
复制网址到浏览器就能直接下载到该指标了。
———————————————————
长按下面二维码关注我
点在看的人,买股都赚钱了!

为您推荐

发表评论

邮箱地址不会被公开。 必填项已用*标注